OK what did I miss?



  • I know this is a basic setting issue but I'm just getting frustrated and I have two issues…

    Firstly, pfsense is blocking Tivo from going out on port 443:
    Apr 2 10:58:26 LAN 192.168.1.8:443 203.81.81.173:62600 TCP:S

    Secondly I have a mail server listening on port 9993.  It's works like a champ when my Droid accesses it from the 3G network via the dyndns name.

    But whenever it jumps on my network via Wifi it just doesn't connect.  But the firewall isn't doing anything to block it.  Basically it should just go out on WAN, resolve, make a uturn and come back in.  It worked fine when I was using smoothwall but pfsense isn't allowing it.  This is clearly my fault.  Did I miss something?



  • More pics




  • And more screenshots.




  • Last one.




  • For your second issue…

    Two ways to do this.  Go to System/Advanced/Firewall-Nat/

    Go down to "Network Address Translation"

    Uncheck the "Disable NAT Reflection for port forwards" box.

    Or if your using 2.0

    Go to Firewall/NAT open your port forwarding rule you want and at the bottom "Nat Reflection"  choose your option...  System default refers of coarse to the above...



  • @chpalmer:

    For your second issue…

    Two ways to do this.   Go to System/Advanced/Firewall-Nat/

    Go down to "Network Address Translation"

    Uncheck the "Disable NAT Reflection for port forwards" box.

    Or if your using 2.0

    Go to Firewall/NAT open your port forwarding rule you want and at the bottom "Nat Reflection"  choose your option...  System default refers of coarse to the above...

    Hey that was perfect–thank you for that.  I never would have thought to look for that option.


Locked