Can't Install Pfsense 2.0



  • Hello,

    Im trying to install pFsense 2.0 with this file: pfSense-2.0-RC1-i386-20110226-1530.iso, but I'm getting the screen attached.

    Thanks for the help!



  • Did you let it erase your hard drive 1st? (The auto/easy install should but if you did the advanced/manual setup you'd have to elect that).
    If you don't have data on the drive you care about you might try installing again letting it erase the drive 1st. Otherwise verify the drive you are installing on is OK as is the data cable.  Not sure what kind of drive you are using but I had to disable DMA & UDMA in bios to use my CF->IDE adapter.
    Bill
    EDIT: Btw the above is assuming that error is happening when booting on the hard drive after installing from CD. If you get that booting the CD, make sure the CD is OK. Try it on another computer, burn at slower speed, try different drive, etc.



  • Hello,

    Thanks for your response. This error is in installation time, I tried burning again the CD (4 times) with a slow speed, but I get the same problem. The 1.2.3 version boot without any problem.

    I'm using an USB CD/DVD media, I also tried with another but I get the same problem.

    Any help will be appreciated.

    Thanks a lot!



  • Odd maybe the download file is corrupt, did you compare checksum before burning?  I booted 2.0 RC1 CD & installed just fine many times now during testing.  Otherwise if 1.2.3 installs, put that on then upgrade to 2.0 RC1. Not ideal but will get you going at least..
    Bill




Log in to reply