Active nat loopback



  • How can I active NAT Loopback?
    For example, I forward port (from WAN) to my web server (LAN), but I can't acces to my web server from LAN, I arrive on the webgui of pfsense. It should seem like this :
    Internet –- WAN--pfsense--LAN---Web Server
                                                + ---PC1
    This I want to do :
    Lan-->wan-->lan
    PC1              web server



  • system>advanced, very bottom, uncheck "disable nat reflection".



  • You need to also change the webgui port to use a different http port, ex 8080, or change to https. Https is better anyhow ;)



  • @sdale:

    You need to also change the webgui port to use a different http port, ex 8080, or change to https. Https is better anyhow ;)

    Only if you try to access the webgui on the external IP. If you come from LAN and try to access it by it's internal IP it will still work.


Log in to reply