Error installation OpenVMware Tools Pfsense 2.0 RC1



  • Hi,

    can you help me, I can not install the package I always goes wrong. Here's the log:

    Beginning package installation for Open-VM-Tools…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading Open-VM-Tools and its dependencies...
    Checking for package installation...
    Downloading http://files.pfsense.org/packages/8/All/icu-4.6.1.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/i386/packages-8.1-release/All/icu-4.6.1.tbz.
    of icu-4.6.1 failed!

    Installation aborted.Backing up libraries...
    Removing package...
    Starting package deletion for open-vm-tools-nox11-313025_2...done.
    Starting package deletion for fusefs-kmod-0.3.9.p1...done.
    Starting package deletion for fusefs-libs-2.7...done.
    Starting package deletion for fusefs-kmod-0.3.9.p1.20080208_7...done.
    Starting package deletion for fusefs-libs-2.7.4...done.
    Starting package deletion for glib-2.26.1_1...done.
    Starting package deletion for python27-2.7...done.
    Starting package deletion for perl-5.10...done.
    Starting package deletion for pkg-config-0...done.
    Starting package deletion for pcre-8...done.
    Starting package deletion for libdnet-1.11_3...done.
    Skipping package deletion for libiconv-1.13.1_1 because it is a dependency.
    Starting package deletion for pcre-8.12...done.
    Starting package deletion for perl-5.10.1_3...done.
    Starting package deletion for pkg-config-0.25_1...done.
    Starting package deletion for python27-2.7.1_1...done.
    Starting package deletion for icu-4.6.1...done.
    Removing Open-VM-Tools components...
    Loading package instructions...
    Include file open-vm-tools.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.



  • Hopefully fast - but You should use search function before posting:

    http://forum.pfsense.org/index.php/topic,33587.0.html


Locked