I Have A Silicom USB Ethernet which worked in past KUE0



  • but now since i upgraded to 2.0 it not working anymore.
    Status up
    DHCP down   
    MAC address 00:e0:ed:05:6a:f0
    In/out packets 5/0 (160 bytes/0 bytes)
    In/out packets (pass) 0/0 (0 bytes/0 bytes)
    In/out packets (block) 5/0 (160 bytes/0 bytes)
    In/out errors 36165/0
    Collisions 0

    [2.0-RC1][admin@pfSense.localdomain]/root(1): ifconfig ue0
    ue0: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 1500
            ether 00:e0:ed:05:6a:f0
            inet6 fe80::2e0:edff:fe05:6af0%ue0 prefixlen 64 scopeid 0x7
            inet 0.0.0.0 netmask 0xff000000 broadcast 255.255.255.255
            nd6 options=3 <performnud,accept_rtadv>it;s detected but not detect any media  and wont allow me to choose.

    also as you can see it's generation alot of error.  i think there is a problem with the driver.

    i tool this card to a windows XP pc and everyting worked.</performnud,accept_rtadv></up,broadcast,running,simplex,multicast>


Locked