Fatal kernel trap with 2.0RC1 4/4/2011



  • Hi,

    since I upgraded from the pre RC1, I now receive a crash every few hours…  I get at the debug prompt.  I am not sure what is causing this.

    ![IP KVM Switch Remote Console.png](/public/imported_attachments/1/IP KVM Switch Remote Console.png)
    ![IP KVM Switch Remote Console.png_thumb](/public/imported_attachments/1/IP KVM Switch Remote Console.png_thumb)



  • Can you type a bt at the prompt and show the result?



  • Hi,

    just had another crash, so did I typed bt.

    ![IP KVM Switch Remote Console-bt.png](/public/imported_attachments/1/IP KVM Switch Remote Console-bt.png)
    ![IP KVM Switch Remote Console-bt.png_thumb](/public/imported_attachments/1/IP KVM Switch Remote Console-bt.png_thumb)



  • Hi Ermal,

    I have another trap but now on another firewall and I don't think it is related, so I opened another topic: http://forum.pfsense.org/index.php/topic,36113.0.html



  • this is the normal kernel:

    FreeBSD xxx 8.1-RELEASE-p2 FreeBSD 8.1-RELEASE-p2 #1: Mon Apr  4 06:03:23 EDT 2011    sullrich@FreeBSD_8.0_pfSense_2.0-snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.8  i386



  • Can you please try a latest snapshot and see if you get the panic again?



  • Hi

    I tried a snapshot in the beginning of this week, but I ran into other problems.  There were strange problems with openvpn which prevented our vpn tunnels to become connected, so I reverted back as I was unable to find the cause for openvpn not working.


Locked