DMZ NAT issues - cant disable nat



  • Im trying to set up something similar

    wan = 202.89.139.XXX/30
    DMZ = 202.89.139.XXX/28
    lan = 10.0.0.XXX/24

    I want to have all ips from dmz not to be natted and show up as coming from the ips set on the server. They are currently showing up as coming from the WAN ip address, which is not needed or wanted. As there will be various services running on these servers that need to talk to the clients via there own ips this current setup wont work.
    I have enabled advanced outbound nat.

    Currently I have set this up in a test enviroment with the real network ranges that would be in effect once going live. I have removed all firewall rules and just enabled all networks to be allowed access to everything, just for testing this nat issue.

    Any help you can give me would be greatly appreciated

    I have read and followed instructions here
    http://forum.pfsense.org/index.php/topic,3077.0.html



  • I have answered my own question

    it was infact working, however ftp was still showing up as the firewalls interface ip, ticking disable ftp helper on all the interfaces fixed this. I had to do it on all interfaces.

    WAN -> DMZ shows clients ip
    DMZ -> WAN shows dmz servers ip
    LAN -> DMZ shows lan clients ip
    LAN -> WAN shows firewalls wan ip


Log in to reply