IPsec Sonicwall VPN Client Issue - Resolved



  • I've been looking for a way to use my sonicwall vpn client to gain access to my work from home behind my Pfsense Firewall version 1.2.3 RELEASE.

    I read many posts on the net and one on this forum with solutions that didn't seem to work when I tried them.  I finally figured out a simple way to get my vpn client to work.

    Here is how…

    Set your MTU = 1500 on your PFsense router under WAN interface
    Enable IPsec under your VPN/IPsec/Tunnels
    Make sure the VPN connections on your client have NAT transversal disabled

    That was it!  Nothing else needed to be done and now my SW VPN works great!  Hope this helps someone else that is having issues.

    Cheers and thanks for a great product!


Locked