Squid/Lightsquid reports May as Maj



  • My version of Squid/Lightsquid on PFSense 1.2.3 is for some reason reporting the month of May as Maj. I have no idea about how to go about diagnosing this issue or where the problem lies.



  • Looks like you have set Hungary (Maj) as your language! If its Mai then you have have set French as your language.

    Goto the Lightsquid Settings tab and in the drop down list at the top select your preferred language, click on the [SAVE] button at the bottom.

    ;)



  • It was already set to English. Every other piece of text and month is in English.



  • I think Lightsquid is playing up.

    You could check the language file itself:

    cat /usr/local/share/lightsquid/lang/eng.lng
    

    The twelve months are at the bottom.

    Other than that, a wild guess; try changing the language setting to something else click the [SAVE] button, then change it back, click the [SAVE] button, clear your browser cache and restart your browser?



  • May is showing as Maj in cat /usr/local/share/lightsquid/lang/eng.lng

    How do I change it?



  • You use either vi or nano or ee to edit/update the file

    
    vi /usr/local/share/lightsquid/lang/eng.lng
    
    

Locked