Multi Wan Failover



  • Pessoal to comecando agora a entrar no mundo do PFsense. Baixei a versão 2.0 e tenho o seguinte cenário

    WAn1- Speedy
    Wan2- LInk Intelig
    LAN -

    Segui o tutorial http://forum.pfsense.org/index.php?topic=28121.0 porém quando vou criar as regras no firewall  o botão pra selecionar o GW não abre nada. Não sei se tenho que habilitar algo em algum lugar ou coisa do tipo.
    Meus GW estão configurados corretamente, os tiers tbm.

    Alguem poderia me dar um help a respeito.
    skype:mayconsan

    Vlw



  • No tutorial é desnecessário fazer 3 grupos apenas um serviria e vai funcionar muito bem.
    Só apenas uma inconveniência eu achei foi se você estiver usando um proxy(squid) ele alterna para outro link ele se perde e navegação para e você é obrigado a mudar o gateway manualmente pelo que li no fórum é um problema conhecido que esta ainda para ser resolvido.



  • Ent'ao.. o problema que relatei, dele nao abrir as opcoes de gateway, era por causa do browser, estava utilizando o firefox e depois fiz o teste com o crhome e pra minha surpresa e alegria…. ABRIU...rsrs

    O problema agora 'e esse que vc relatou, preciso utilizar o squid, mas realmente parece q nao ta funcionando muito bem nao.

    Outro detalhe, o PF demora uns 20 seg pra receonhecer q um dos links caiu, alguem sabe como diminuir esse tempo, existe alguma configuracao para isso. Dei uma lida nos tutoriais e documentos, mas nao encontrei nada...

    Vlw...



  • Estranho FireFox nao abrir mas enfim pra voce configurar isso aonde voce seleciona o TIER e seu numero embaixo voce seleciona perda de pacote ou latencia e coloque 5 segundos por exemplo vai funcionar redondo.



  • Não adiantou muito não.. o failover sem o proxy ta uma blz… mas quando ativo o proxy na porta LAN, ja era.. nao funciona.

    Alguem conseguiu fazer funcionar corretamente????



  • E aí galera, ninguem tem esta estrutura funcionando???  ???



  • Pessoal, eu também tenho o mesmo problema.
    Tenho o seguinte cenário:

    WAN1 - Embratel
    WAN2 - Velox Padrão
    WAN3 - Velox Parmetálico
    WAN4 - 3G da Vivo

    Mesmo tendo toda essa estrutura de links tenho que ficar trocando manualmente a rota padrão. Mas uma solução que pensei e ainda não implementei é utilizar dois servidores com pfsense, um para ser o proxy e outro para ser o controle firewall em si, onde seria feito o LoadBalance. Acho que a solução, a princípio teria que ser essa mesmo e aguardarmos uma futura versão com esses ajustes feitos automaticamente.



  • @mayconsan:

    Não adiantou muito não.. o failover sem o proxy ta uma blz… mas quando ativo o proxy na porta LAN, ja era.. nao funciona.

    Alguem conseguiu fazer funcionar corretamente????

    Amigos,

    Estou com o mesmo problema. Ficou excelente com o Failover, porém ao ativar o proxy, não funciona. Alguém já conseguiu alguma coisa?

    Este é o erro…

    ERRO
    A URL solicitada não pode ser recuperada


Locked