PFSENSE 2RC1 usando FailOver + Squid [RESOLVIDO]



  • :'( Recentemente ando com um problema no pfsense em relação de eu ter dois link em LoadBalance + FailOver ate ai tudo certo funcionando 100%. O grande X da questão vem a seguir quando um dos links caem ele faz o FailOver perfeitamente porem os micros que estao sobe as regras do Squid param de navegar apenas os liberados 100% conseguem navegar e unica forma de normalizar é deixando o link que esta On Line como DEFAULT. Nao consigo aceitar a ideia de ter que fazer essa alteração de GW default ou fazerem como outros colegas do forum que passaram pelo mesmo problema colocando um squid em maquina separada. Se alguem souber de alguma solução e quem esta atraz dessa resposta tambem pode acompanha um topico Internacional eu achei http://forum.pfsense.org/index.php?topic=36045.0

    abs



  • Ola, tbm estou na mesma situação. Qual versao do PF vc ta usando??

    Como vc definiu as regras no firewall?



  • Amigos,

    É verdade, qdo eu derrubo o link da WAN1, as máquinas não conseguem navegar, qdo eu coloco default para o link WAN2 volta ao normal. Alguém já conseguiu resolver?




  • o problema eh q o squid soh usa a wan nao tem como ele usar as duas redes.. entao quando a wan cai ele nao passa pra outra conexao pq pelo squid soh pode usar uma rede soh pra pegar internet..
    nao eh isso nao?!?!



  • :D Postei para o pessoal como resolver atraves de regras

    http://forum.pfsense.org/index.php/topic,37776.0.html


Locked