Netgate Hamakua



  • Not sure if I should have posted this here or in Hardware. I orderd a Netgate Hamakua back in December. I am just now getting around to setting it up. I figured it came with 1.2.3, so first thing I did was download the lastest 2.0 2gb snapshot and wrote the image to the flash drive. After booting it up for the first time I was unable to get a DHCP lease from any of the interfaces. I manually assigned my laptop a 192.168.1.x address and was unable to ping 192.168.1.1 on any of the interfaces. So I did some quick googling and came across this:

    http://doc.pfsense.org/index.php?title=Embedded_install_on_Netgate_Hamakua&redirect=no

    So I downloaded and burned a FreeBSD live CD (Frenzy). Once at the Frenzy command line I plugged in my USB CF reader and it mounted the CF card as da1. I ran "boot0cfg -v -B da1" and it looks like it did it's thing. I put the CF card back in the Hamakua and still no DHCP on any of the interfaces and no response from 192.168.1.1 on any of the interfaces.

    When I plug in the VGA cable and hook up a monitor it shows the BIOS screen and then nothing. Just a black screen with a blinking cursor. I'm not sure that has any meaning though since I read somewhere that when running nano on these things you won't get any video.

    What am I doing wrong?



  • you'll have to assign the interfaces at first boot, and will need the serial console on it for that.



  • Yeah I figured that out earlier today. Thanks for the response.


Log in to reply