Dell PE1750 - pfSense 1.2.3 and 2.0RC1 LiveCD not detected



  • Greetings everyone,

    I've searched the forum for mentions of the Dell PowerEdge 1750 server to see if anyone is having this issue, but everyone seems to have had no troubles. Neither of 1.2.3 nor 2.0RC1 LiveCDs are being detected when I boot the computers, but Windows Server 2008 discs are.

    Anyone run into this issue? My Google-Fu has failed me on this issue, so I'm not sure if I'm the only one, or I'm missing something really obvious…

    Any suggestions would be greatly appreciated.



  • Could it be something as simple as the type of CD you've burned them to? I know that some drives can be quite fussy about the media they support.



  • Some people have reported problems with booting from CDs because they have burnt the download files to the CD as files rather than disk images. Will your CDs boot on another system?

    Could you elaborate on

    Neither of 1.2.3 nor 2.0RC1 LiveCDs are being detected when I boot the computers

    ? Do you mean the computer doesn't boot from the CD or that it boots from the CD but later reports it can't mount the CD or something else again?



  • Thanks for the replies.

    It might be the type of CD, I will try burning another bootable disc to a CD-R from the same spindle.

    The CDs I burned both worked on other machines. Infact, I'm running it as a LiveCD for testing purposes right now. What I meant was, the PE1750 does not boot from the CD at all. It's as if the disc isn't even in the drive. I've got three PE1750s, tried it on two now, with exactly the same results.



  • either media the server doesn't like, a bad drive, or it's not set to boot from CD.



  • Wow. Third times the charm, I guess. Was not expecting 2 dead CD drives.

    Mystery solved, sorry for wasting everyone's time.


Log in to reply