Motherboard with 4x GbLAN using Marvell E8053 chipset



  • Hi!

    I have a problem with installing pfSense on a Commell LV-674 mini-ITX motherboard and I need some help.
    As this board user Marvell E8053 for the build in GbLAN and FreeBSD is not supporting this chipset it is not installed during setup of pfSense.
    When I looked at this link http://www.freebsd.org/relnotes/CURRENT/hardware/i386/support.html i saw that it is supported in a later? release of FreeBSD.
    I’m a new to this with Unix and pfSense but I was so impressed by fpSense that I really wanted to learn more about it and set it up on a system with better performance then I did at first.

    My intention is to use the above motherboard with a Intel Celeron 3Ghz, 512MBRAM and have the system loaded onto a Compact Flash card after installation.

    Is there any way to solve this so that I can get it to work, I would appreciated it a lot.

    Thanks
    Thomas



  • did you test with pfsense 1.0.1 ?? or with a newer version of pfsense (snapshot)?

    the newer ones folow the freebsd develpmend



  • Hey :-)

    I have the same problem:
    I have a NexCom 1046 (as a test-device) with Marvell Chips (8053 and 8001), but they are not recognized
    by pfSense (tried the current version 1.01 and the latest snapshot but NOT the development version (~80 MB))…

    Any idea how I could get in running?

    I'd need a quick help if possible as I've got to return the Device tomorrow :-(

    Thanks a lot,

    best regards,

    Christian



  • Unfortunately there doesn't seem to be a marvel driver available that doesn't have the one or the other issue. Scott already tried hard to get it working and tested every available driver to no success. Atm marvel chipsets and pfSense don't seem to be a good combination.  :(


Log in to reply