Recomended may to install packages on pfsense



  • Hello Friends

    I have switcth to the Pfsense 2.0 RC1 from (1.2-RC4-pfSense) and I have imported the previous configuration using xml file.

    With new version everything works fine,except the bandwidthd and proxy server is not functioning, when I am trying to access bandwidthd & Proxy server It gives the error (Warning: Invalid argument supplied for foreach() in /usr/local/www/pkg_edit.php on line 415).

    When I go to System–->Package Manager Tab,bandwidthd and squid packages are listed under available  packages.
    What is the recommended way to install those 2 packages.

    cheers.
    Asanka.



  • Can you resolv this problem?

    i have the same

    can you help me?


  • LAYER 8 Global Moderator

    I don't show bandwidthd as being 2.0, and there are different squid packages for 1.2.3 branch and 2.0 branch.


Log in to reply