Panic root mount failed startup aborted while installing pfSense 2-RC1



  • SuperMicro 1U, Motherboard etc.
    160 GB HD
    4 GB RAM
    pfSense-2.0-RC1-amd64-20110226-1807.iso

    I boot from the CD I burned the ISO to
    I select default at the pfSense menu
    Setup fails and I see errors such as:
    panic: Root mount failed, startup aborted
    cpuid = 0
    KDB: enter: panic


  • Rebel Alliance Developer Netgate

    Looks like it either doesn't like the disk, or the storage controller/driver, or possibly the BIOS. Hard to say, but almost definitely a hardware or driver issue.



  • This is happening the same for me also.
    I'm using a USB CD Rom drive and I manage to boot 1.2.3 fine.
    See the attached image for more info…

    RC2 and RC3 have the same effect. Will now try with freeBSD 8 by itself…


  • Rebel Alliance Developer Netgate

    So this is while booting just from the CD?

    Have you tried pressing option 3 from the boot menu, for booting from USB devices?



  • Same exact issue here. I was able to install RC1 by selecting option 3 at the boot-loader. Now (using exact same hardware and USB CD ROM drive) option 1 (default) and option 3 have the exact same result?



  • OK, admit to having my head in a rather dark place here,,!

    Turns out I had been pressing F3, not just 3

    I guess I am too used to the RHEL/CentOS console. I wonder if others are making the same error?


Locked