[Solved] Periodic reset not functional



  • Hi,

    i have problems with periodic reset on WAN interface, doesn't work for me since update on friday snapshot. I choose custom setup with time at 3.00 in the morning and no date. Worked on all snapshots before.

    System is ALIX with pfSense 2.0 RC2 embedded 2G (Update on friday)

    Greetings,
    wkn



  • How is the WAN configured? Are you using DHCP, Static, PPPoE etc?



  • I'm using a PPPoE connection to my provider, configured as described. And as i mentioned, it worked a long time since i changed from 1.2.3 to 2.0RC1 and it also worked under the first update i made to 2.0 RC2 a few weeks ago . It seems to be broken after my last update i made on friday. It's strange.



  • Hi!

    I did an update for the firmware on monday (2.0-RC2 (i386) built on Mon Jun 13 10:37:14 EDT 2011), but no more success with that.

    Getting following log entries:

    Jun 15 03:00:00 check_reload_status: Configuring interface wan
    Jun 15 03:00:02 check_reload_status: could not run: /etc/rc.interfaces_wan_configure wan

    What's the issue here???

    BR
    wkn


  • Rebel Alliance Developer Netgate

    Try a new snapshot.

    commit f329e78be9ce52b189dc7bfb936bff84d6b09b04
    Author: Ermal <eri@pfsense.org>Date:   Tue Jun 14 12:21:34 2011 +0000
    
        Unbreak commands with arguments to be executed by check_reload_status</eri@pfsense.org> 
    


  • Hi,

    i did an update and now all works fine for me, thx to you.

    BR
    wkn


Locked