New install cannot ping out WAN interface [SOLVED]



  • First of all, I am a pfSense n00b.

    The installer was a snap to use.  Kudos for autodetecting my (dell poweredge) hardware.

    Now to the problem:  I cannot ping out WAN interface!!

    em0 is WAN and set for DHCP, and receives a valid lease of 192.168.1.4 w/ correct gateway of 192.168.1.254.

    em1 is LAN and set to 10.0.0.1  – I can ping 10.0.0.2 and I am able to use the webconfig tool from that host.

    Not that it matters for pinging, but /etc/resolv.conf is updated with nameservers from the DHCP lease.

    I have not touched any of the default rules, and I see that there is a "default LAN to any" rule.

    YET.... I cannot ping any WAN hosts.  Not the gateway, not my ISP's nameservers, nor UUNet nameservers, etc.

    Watching pfTop, I can see my nameservers addresses while pinging google.com

    When I plug my laptop into the ISP's device, I get the same DHCP address and hit the net just fine.  What am I doing wrong or what have I not done correctly with this pfSense box?



  • Well, I can't say that I understand why… But restarting the machine solved the problem.  I am now posting from behind pfSense. ;-)



  • Probably ARP cache on your modem since you were switching between machines but using the same IP, and waiting a while cleared it (the reboot most likely a coincidence).


Locked