Echolink VOIP problem with 2.0RC3



  • Hi,

    I'm using a hamradio voip client called Echolink. It uses Port 5200 tcp and 5198-5199 udp.
    I made the necessary NAT/RULES and echolink gives me a nice report back that all ports seem to be working:

    Windows XP Service Pack 3
    Local IP address: 192.168.10.13
    Firewall Test Results: PASS
    All tests passed.  The Internet connection appears to be correctly configured for EchoLink.
    The test successfully connected to the EchoLink server on TCP port 5200.  This means that your system's TCP configuration is correct for use with EchoLink.

    But no audio is received by the software :s
    When i put a 1:1 rule with the pc's ip in pfsense all works fine.

    any idea on how to tackle this problem ?

    best regards Jan.



  • Hi Jan

    You might try creating an outbound nat rule and setting static port for that IP.

    Ive never played with echolink but the ROIP products we use in the commercial field tend to need the ports set static… 1:1 should accomplish that for you but Im curious if this wont fix it...




  • p.s.    put this first in the list…



  • I've been bitten in situations where I've not cleared states and existing ones are kept.  Almost certain that is not what is going on here, but it takes 2 seconds to try.



  • Hi guys,

    Thanx for the help.
    Making this outbound rule does the job, but it also means setting choise for mapping to manual.
    If manual outbound NAT is enabled, outbound NAT rules will not be automatically generated and only the mappings you specify on this page will be used.
    so what are the consequences ?

    do i make the rule for /24 and include the entire subnet ?

    cheers Jan.



  • do i make the rule for /24 and include the entire subnet ?

    Yes but make it the second rule and leave static port unchecked on that rule.

    Then unless you add another subnet (i.e. LAN port) you wont need to touch it.

    By making it manual it should automatically build this rule for you.

    Then you go in and make your first rule for echolink…

    We had a satellite link to Hawaii once from Washington state...  Was very cool but went away when the satellite company needed the channel back...  Other than that we had a short stent with IRLP...  Echolink sounds like it would be fun...


Locked