Lightsquid with 2.0 RC3 - not showing anything - "SOLVED"



  • I did update for 2.rc3 and now the lightsquid does not show anything else …

    Could help me.

    Thanks




  • Similar issue I think. I'm new to pfsense & squid. I have installed 2.0 RC3, the squid & lightsquid packages. When I go to Status> Proxy Report I receive the following:

    LigthSquid diagnostic.
    Error : report folder '/var/lightsquid/report' not contain any valid data! Please run lightparser.pl (and check 'report' folder content)
    Please check config file !

    Any guidance would be greatly appreciated!!



  • Kernel:  pid 38852 ( lighttpd), uid 0: exited on signal 6 ( core dumped)

    php (36954): ;pkg_edit.php: the command ´ln -s /usr/local/bin/perl´returned exit code ´1´, the output was ´ln -s /usr/local/bin/perl: File exists´



  • Same problem here in HA-cluster. No lightsquid reports since 2011-06-27 on both nodes.

    I checked out logs after package reinstall. Same link error. The reason ist that there is no perl at source location.

    Also pkg_info says that

    perl-5.12.3         Practical Extraction and Report Language
    

    is installed, I cannot find any perl binary.

    find / -name "perl" -type f"
    

    returns nothing.

    Any chance to install perl manually? Where is package locatinon on ftp? I did not find it.


  • Rebel Alliance Developer Netgate

    pkg_delete -f perl-5.12.3, then reinstall the lightsquid package.



  • HEHEHEHEHE…...SOLVED!!!!!!

    Thanks
    Thanks very much...

    IT'S WORKING.



  • jimp…...

    After ( pkg_delete........)

    Until the chart of lightsquid worked!!

    Thanks you....

    ![Screenshot-LightSquid :: Graphics - Mozilla Firefox.png](/public/imported_attachments/1/Screenshot-LightSquid :: Graphics - Mozilla Firefox.png)
    ![Screenshot-LightSquid :: Graphics - Mozilla Firefox.png_thumb](/public/imported_attachments/1/Screenshot-LightSquid :: Graphics - Mozilla Firefox.png_thumb)



  • @jimp:

    pkg_delete -f perl-5.12.3, then reinstall the lightsquid package.

    i did that and reinstalled got same error
    i noticed that there is 3 version of perl loaded do i have to delete all of them

    perl-5.10.1_1      Practical Extraction and Report Language
    perl-5.12.3        Practical Extraction and Report Language
    perl-5.12.4        Practical Extraction and Report Language


Locked