Package versioning?



  • When browsing for packages in pfSense 2.0, can we get some kind of version compatibility statement that says package X works with 2.0, so we don't download something that blows up our firewall?



  • I agree! Having the ability to roll back a version of a package from the UI would be a great help.



  • If you stick with packages labeled "stable" you should be fine, where people get into trouble is messing with alpha or beta packages.


Locked