WOL No LAN LED Light.



  • Is it normal for the client computers' lan led light to turn off after shutdown. I have turned WOL on the motherboard as well as in the Windows' Device Manager. Because of this, PFsense's WOL doesn't work. Is there any way to fix this?



  • of all the computers i've used that have WOL, the NIC LEDs stay on when you shit down the computer. If they are off, then WOL is not turned on your client computer.



  • I have only had success with this on windows based clients to make sure under the power settings that the computer never hibernates after going to sleep.  The computer only accepts wol commands when the computer is sleeping.  It doesn't seem to work if the computer is shutdown or powered off.



  • Most NICs lights (if they have them) will stay active when the computer (desktop, laptops wont) is off. The WOL setting does not always make a difference. I have several boards both with WOL enabled and disabled and they all have the lights on when off. I have always only enabled WOL in the BIOS. Not all boards will let you do so within the OS, specifically the older boards. I have boards with various OS's and as long as WOL is enabled in the BIOS it works (windows and non windows alike).

    What board does this computer have?



  • The board is an Emaxx. Model is EMX AMD780G-PRO with Marvell Yukon 88E8056 onboard gigabit LAN.

    I already checked out the various sites regarding the Marvell Yukon Ethernet regarding the BIOS, Device Manager > Network Adapters, etc.

    Is it possible that the unmanaged D-Link Router (1024D) is the the culprit because it's 10/100 and the LAN is gigabit. I'm rapidly running out of possible solutions.



  • Hate to bump a post but it's been a while.

    Any thoughts?



  • @unregistered00:

    Is it possible that the unmanaged D-Link Router (1024D) is the the culprit because it's 10/100 and the LAN is gigabit.

    How is this relevant? Are you expecting the WOL packet to go through the router?

    Is the motherboard supposed to support WOL? Is a jumper or cable required for WOL to work? Is the system going into the correct "suspend" state?

    You haven't presented any evidence this is a pfSense problem. I suspect that is why there haven't been any further replies.



  • undo what you did in windows and just change the setting to enable in the BIOS, see if that fixes it.


Log in to reply