VPN not allowing outbound traffic



  • We are using pfSense as our firewall solution. We use VPN clients for Linux, Mac OS X, and Windows. The Linux and Mac OS X clients work perfectly, but when the Windows client (SafeNets SoftRemote) is used, the user can only access the internal network. They cannot access the internet, check email, etc. I am fairly certain that this is an issue with the client and not pfSense. Has anybody else had this experience and, if so, have you found a solution?



  • Not familiar with this client but maybe tracerouting to a public IP might help you to find where the client tries to send the traffic. Maybe you need to make a different remote subnet assignment at the client like 0.0.0.0/0 to send all the traffic through the tunnel or maybe it even has a checkbox somewhere to accomplish that.



  • I have been using Ethereal internally to watch the network traffic from the client. The client assigns itself a 192.168.0.* address. We have manually reset to IP to match our internal network, hoping to work around the Block private networks firewall rule. This didn't work. I also tried to allow bi-directional pass-thru for the IP address which also didn't work. Is there anything else I could try from the pfSense side of things?



  • unless you run one of the latest snapshots pfSense doesn't support IPSEC-filtering (this was added some days ago to the latest snapshots). As you mention that it works with other clients I doubt that the problem is at the pfSense end.


Log in to reply