Limiter can not limit the torrent?



  • Hi…

    in the experiment.
    I use the Limiter to pppoe. when doing bandwidth test results are the same as the figure who gives a chance at the limiter. when downloading with download managers, the results are also similar to the numbers who set on the limiter.

    limit in / out = 512/1024 ===== bandwidth speed test result is the same
                                    ==== To download the same result

    then I tried with torrent , access to donwnload exceed the numbers set on the limiter.

    unlike using a captive portal that can restrict bandwidth torrent. though without setting layer7 etc.

    My question:
    why Limiter can not limit torrent?

    I use snapshots July 8

    thanks



  • Of course it can. but u have to remember about protocol. i think u placed ur limiter for "tcp" protocol. if u use "any" i think it should work. can u please check ?



  • When I put the limiter only at the "tcp", subnet client can not connect to the internet.

    when I put the limiter only on protocol, subnet client can not connect to the internet

    when I put a limiter on "any", all connections can run, all was normal.  It's just .. for the torrent still can not limit.
    and

    when I placed the limiter on "any" and the other port. .. subnet connections running normally. but the torrent also can not limit too.

    I think that puts a limiter on the "Any" can work to limit the bandwidth as in the captive portal. but in reality is different.

    where lies the fault.?

    thanks



  • torrent could be at the limit, in accordance with its rate limiter settings.

    thanks.  :)


Locked