Too much time auto-upgrading 2.0-RC3 in ALIX 2D3



  • Hi,

    I downloaded and installed the pfSense-2.0-RC1-4g-i386-20110226-1633-nanobsd.img.gz
    into a 4GB CF and a ALIX 2D3 embedded system.

    In the dashboard I red about a new upgrade available… so.. I tried to auto-update the system.

    (yesterday) It seems to be worked right... but now.. the system is already upgrade in progress... with this notification:
    "packages is currently being installed in the background. Do not make changes in the GUI until this is complete"

    Is it right? Why it takes so long time?
    I'm watching the CPU usages and it appears very low...

    thanks, fb0



  • It takes forever because your CF card is slow.  You can try switching to the 2GB image, it would only take half as long to update since it has to write half the data of the 4GB.



  • Ok, I undestand…

    sing.. This is the third day upgrading in progress..  ;D

    I'll cut-off the upgrade process and re-burn the CF card. keep attention to NO upgrade in the future.



  • 3 days is too long, there's something wrong with your card.

    As a point of reference, I'm running a Transcend 8GB 300x SLC CF card with the 4GB image and upgrades take about 30 minutes, including the reboot.  I originally had a cheaper no-name MLC card in there that I gave up on after 2 hours and never put into production.



  • ok, thanks for the feedback @jasonlitka


Log in to reply