Some problems here



  • 2.0-RC1 (i386)
    built on Sat Feb 26 15:30:26 EST 2011

    Jul 20 19:29:40 php[475]: /index.php: WARNING! Captive portal has reached maximum login capacity
    Jul 20 19:30:58 php: /index.php: Successful webConfigurator login for user 'admin' from 192.168.110.20
    Jul 20 19:30:58 php: /index.php: Successful webConfigurator login for user 'admin' from 192.168.110.20
    Jul 20 19:33:39 check_reload_status: Linkup starting xl0
    Jul 20 19:33:39 kernel: xl0: link state changed to DOWN
    Jul 20 19:33:39 php: : Hotplug event detected for opt1 but ignoring since interface is configured with static IP ()
    Jul 20 19:35:37 php[29002]: /index.php: The command '/sbin/ipfw table 1 add 192.168.110.118 20056' returned exit code '71', the output was 'ipfw: setsockopt(IP_FW_TABLE_ADD): File exists'
    Jul 20 19:35:37 php[29002]: /index.php: The command '/sbin/ipfw table 2 add 192.168.110.118 20057' returned exit code '71', the output was 'ipfw: setsockopt(IP_FW_TABLE_ADD): File exists'



  • Why didn't you use a clear topic name ?

    Try with "Error message: Captive portal has reached maximum login capacity"



  • Upgrade.



  • Greetings from Egypt and many thanks for replay

    Why didn't you use a clear topic name ?

    Try with "Error message: Captive portal has reached maximum login capacity"

    I did and found topics like
    http://forum.pfsense.org/index.php?topic=30092.0
    http://www.mail-archive.com/support@pfsense.com/msg15495.html
    But didn't help
    My setting
    <captiveportal><page><timeout><interface>lan</interface>
    <maxproc><idletimeout>120</idletimeout>
    <freelogins_count><freelogins_resettimeout><enable><auth_method>local</auth_method>
    <reauthenticateacct><httpsname><preauthurl><peruserbw><bwdefaultdn>512</bwdefaultdn>
    <bwdefaultup>64</bwdefaultup>
    <certificate><cacertificate><private-key><nomacfilter><noconcurrentlogins><redirurl><radiusip><radiusip2><radiusport><radiusport2><radiusacctport><radiuskey><radiuskey2><radiusvendor>default</radiusvendor>
    <radiussrcip_attribute>wan</radiussrcip_attribute>
    <radmac_format>default</radmac_format>
    <allowedip>> Upgrade.

    I did the upgrade to RC3 but it's not stable yet as i expect it to be.

    Thanks in advance</allowedip></radiuskey2></radiuskey></radiusacctport></radiusport2></radiusport></radiusip2></radiusip></redirurl></noconcurrentlogins></nomacfilter></private-key></cacertificate></certificate></peruserbw></preauthurl></httpsname></reauthenticateacct></enable></freelogins_resettimeout></freelogins_count></maxproc></timeout></page></captiveportal>



  • That's fixed in RC3 and there aren't any known issues, you need to upgrade. If you have issues with RC3, post them.


Log in to reply