HDD install issue



  • Tried installing 2.0 rc to a box thru usb boot…Disabled audio/raid/acpi etc and booted thru the pfsense iso (used unetbootin to prepare the usb). After the main menu I am unable to proceed. On choosing nay option system hangs with system halted message and with references to hdd sector numbers.

    Any ideas?

    Thanks
    Kumar


  • Rebel Alliance

    Try this way:

    • Download your desired version, ex. "pfSense-memstick-2.0-RC3-i386-20110702-2208.img.gz"
    • Extract the "pfSense-memstick.IMG"
    • Write to a pendrive using "physdiskwrite"  ( im using a 2Gb pendrive and works fine ) http://m0n0.ch/wall/physdiskwrite.php
    • Boot with your created pendrive
    • When prompted, choose "boot pfSense using USB device" ( press 3 )


  • Thank you ptt
    I tried a different version but used dd in my ubuntu box and tried the install. It halted again with messages about sectors in HDD again. Ran Danik's Boot and Nuke on the hdd and tried the usb boot followed by install. It is installed now but I am yet to make it sense my WAN Ip. Need to try different NICs.
    Will post findings here.

    Have another doubt which I am posting in a separate thread.

    Kumar


Log in to reply