Tinydns does not install!



  • Hi Everyone,

    i'm trying to install the package on pfSense 1.2.3 tinydns but I get this error:

    Parse error: syntax error, unexpected '&', expecting T_VARIABLE or '$' in /usr/local/pkg/tinydns.inc on line 880

    appears at the end of the page during the installation of the 'Install Package in the loading window

    is the message 'Loading package Instructions …'

    Thanks in advance for anyone who can help me out ....


  • LAYER 8 Global Moderator

    i'm trying to install the package on pfSense 1.2.3 tinydns but I get this error:

    Um I show the tinydns package as being for 2.0, is there also a 1.2.3 package?  Maybe Im thinking of unbound, which is much better if you ask me ;)



Log in to reply