Bandwidthd on pfSense 2.0 RC3



  • Have tried to install badwidthd on my updated pfSense firewall but I cannot. Says the file is missing for install. Looked and it seems that it is :P

    Downloading http://files.pfsense.org/packages/8/All/png-1.4.5_1.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/i386/packages-8.1-release/All/png-1.4.5_1.tbz.
    of bandwidthd-2.0.1_4 failed!
    

    There is a http://files.pfsense.org/packages/8/All/png-1.4.5.tbz but not the http://files.pfsense.org/packages/8/All/png-1.4.5_1.tbz

    Just letting you know :)


  • Rebel Alliance Developer Netgate

    Should be OK this evening sometime. A package run is going now to straighten some things out.



  • I have been trying to keep up on the snapshots. Was finally able to install it. With the "Mon Jul 25 20:30:19 EDT 2011" build. Could not get its service to start though. I will keep a watch on it.
    On a side note, my outgoing load balancing was working. But I know that everything is still being worked on. I will wait a couple of versions and try again. I did remove all my packages to see if it would balance again. Still not really balancing, at least not like the 1.2.3 release. Running out of things to download for testing though, and I need bandwidthd (or equivalent) to check it it is working at night.


  • Rebel Alliance Developer Netgate

    I removed bandwidthd from a vm, ran a firmware upgrade, then reinstalled the package this morning and it's running fine for me.



  • Yup. Just updated now and re-installed. Working now. Was not able to start the service before but all seems to be good. Thank you very much.


Locked