Unable to download perl-5.12.3.tbz



  • Good day.

    I`m trying to install squidGuard and LightSquid packages.
    The installer hangs at 66% of perl-5.12.3.tbz (see screenshot)
    I'm trying to download it with Opera and it also freezes.
    How can I install these packages?



  • Rebel Alliance Developer Netgate

    I just tried it here and it worked for me. Is there something upstream of you that might be blocking or otherwise preventing a large download?



  • Thank you for your reply.
    It hangs, but the package is loaded in some way
    After reboot, the package is visible in the instaled packages and working



  • I also experienced this from the last snapshots, from July 18 - 31. All I have to do is uninstall and reinstall. Although my chance of success was very minimal, but it worked later on. I think it has something to do with the packages. I also experienced this perl error with ntop and squid.

    Aside from that, this is what I experienced in the last few days: http://forum.pfsense.org/index.php/topic,39420.0.html

    There were also times that the installation was a success, but I cannot find the menu in the gui. So when I remove the package or do a reinstall, the installation process got to a halt or hang.


Locked