Imspector - ntop - snort



  • Boa tarde pessoal, acabdei de subir um pfsense 1.2.3 , esta funcionando 100% so que quando eu instalei o imspector - ntop - snort, nenhum deles inicia… la em service fica com status Stoped... mando iniciar e nao muda nada... acho que algo haver com mysql... alguem poderia me ajudar...



  • Primeiro de tudo, porque você não usa a versão 2-RC3? Ela já está bastante estável, apesar de precisar de
    alguns pequenos ajustes.
    De qualquer forma, você configurou os pacotes, clicou em save? Em alguns casos deve-se clicar em Apply no topo da respectiva página.

    Vamos por partes:

    • imspector - Apesar de alguns dizerem que está funcionando, outros dizem que não. Principalmente quanto ao MSN 2011.
      Usuários reportam desconexão após alguns minutos, ou mesmo segundos. Os logs não funcionam e a reconexão demora muito.
      Não recomendo o uso por enquanto.

    • ntop - Eu instalei ele na versão 1.2.3 e na 2.0RC3. Funciona legal e é muito util. Não estou com ele instalado atualmente,
      mas me lembro que, pelo menos na versão 2.0, há dois menus do ntop: um deles é para acesso Web, o outro para configuração.
      Precisa ser configurado para funcionar.

    • Snort - Além de ser necessário configurar, você precisa fazer download das rules, sejam elas pelo código Oink (você precisa se cadastrar para obter o código

      • gratuitamente, a liberação de uso demora uns 30 dias), ou habilitando as Emerging Threats no menu Services: Snort: Global Settings -> opção Install Emergingthreats rules.
        Após essa configuração, clique na aba Updates e no botão Update Rules.
        Depois que o download das rules terminou, ainda é preciso Adicionar a Interface, em geral a Wan, clicar em Edit, configurar a interface, habilitar as rules conforme sua necessidade na aba Categories e por fim configurar as opções na aba Preprocessors. A aba Barnyard2 não precisa necessáriamente ser configurada. Todas as outras abas que citei são absolutamente obrigatórias, do contrário não vai funcionar.

    E lembre-se: a cada aba configurada, ou mesmo uma única opção, sempre clique em save e apply quando solicitado.
    Espero que isso ajude.



  • ate instalei a versao 2.0 so que nao consegui subir proxy… entao voltei para versao 1.2.3....  mas vou tentar subir novamente a 2.0, parece que o que ta inpedindo os pacotes rodarem e a falta do mysql... ate procurei algo sobre isso mas nenhum deu certo...



  • @guimair:

    ate instalei a versao 2.0 so que nao consegui subir proxy… entao voltei para versao 1.2.3....  mas vou tentar subir novamente a 2.0, parece que o que ta inpedindo os pacotes rodarem e a falta do mysql... ate procurei algo sobre isso mas nenhum deu certo...

    Ótimo. Esteja certo de pegar a última versão 2.0 RC3.
    O Squid está funcionando perfeitamente nas ultimas versões, e já faz tempo.



  • Realmente esta estavel mesmo, tudo funcionando perfeitamente.

    obrigado!


Locked