PPPoE Setup loosing "Configure a NULL Service Name" After Reboot



  • I have my PPPoE setup correctly and it works great, but after a reboot the check box for "Configure a NULL Service name" is unchecked, and I need it to stay checked for it to reconnect.  Is this a bug that needs to be fixed or am I not saving it right?

    I have to go back in and recheck the box to get it to connect, but only after a reboot, which doesn't happen often, but if there is a power outage I don't want to have to travel in to check that box so that it will connect again.

    I am running pfSense 2.0-RC3 with the July 4 build.  I have it running on a Dell Intel Xeon.  Although this information is pointless since this has nothing to do with my setup, just a bug in the system.  I will post this again in the bugs section, but I wanted to make sure that I was doing things right.


  • Rebel Alliance Developer Netgate

    Update to a current snapshot.

    That is now the default setting if you leave the service name blank, it sends the null. No real need to check that box anymore.


Log in to reply