Pppoe and Aug 10th Build



  • I took the Aug 10th build this morning. ;D
    After the reboot the Dynamic DNS service showed my IP updates to zoneedit were Green.
    After waiting 30 minutes, I could not access my web servers.
    A check of the zoneedit site showed my new IP's were not changed.

    I understand this could be an issue with zoneedit…

    Does the Dynamic DNS updater actually have some type of verification where-by gives the green signal?
    If it does, is there a way I can verify that verification is working?

    I ended up having to manually update the IP within zoneedit....
    thanks


  • Rebel Alliance Developer Netgate

    IIRC it attempts to resolve that hostname to an IP, and if the IP matches, it turns green.



  • Zoneedit support responded with No known ddns issues at this point.
    They have never let me down in the past but there is always a first.
    I replyed back and told them I did another force update and checked my zones, nothing changed.

    What I did was I made a change to a few of my domains and Dynamic DNS did a resend

    System log tells me that my current IP extracted from checkip.dyndns.org
    updating cache file /conf/dyndns_wanzoneedit"–my domaines-- .cache: current IP
    (Success) IP Address Updated Successfully!

    Is the local cache being updated or is it telling me it thinks the zoneedit domins have been updated?

    I ask because everything was working untill the reboot after this morning's pfSense update.


Locked