Limiter queue setup: wrong unit for 'weight', delay missing



  • Hi,

    while playing around with limiter I found that when I create a queue for a limiter the text field I put the weight in has the unit 'ms'. I think 'weight' shouldn't have a unit.
    And maybe 'weight' should not be in the advanced properties since this is a common setting. Every queue should have because all queues at the standard of '1' is not recommended.
    While on the other side there is not input to configure the delay of a queue.
    (2.0-RC3 (i386) built on Fri Aug 12 00:28:10 EDT 2011)

    Alexander




  • Removed the wrongly slipped in 'ms' text :)

    For the weight it does not hurt to be in advanced options for now.
    Maybe it can be changed later on but for now an extra click is needed.


Locked