Restore doesn't work unless you select "ALL"



  • Hey guys,

    A couple of days ago, I had an issue where I needed to fall back too a previous system backup.  I only wanted to restore a few items and noticed when I ran the restore process,  the system acted as if everything was fine, but after reboot nothing had changed. I tried many selections in the drop down box, no go. The only restore that properly worked was when I selected "ALL" in the drop down.  Anyone seen this and have a fix?

    Running 2.0 RC3, I have been updating the system as they are released, at this time I am on (Wed Aug 17 23:55:24 EDT 2011) update.

    Thanks for the help.

    Forgot to add i386 full install onto hardrive


  • Rebel Alliance Developer Netgate

    If you restore a section, the xml file you upload must contain only that section. You can't upload a full config and select to restore parts of it.

    Not ideal, but that's how it works, though I seem to recall there being a ticket for 2.1-future to enhance the page to take sections of a full config.



  • Thanks for the explanation. I was wondering what the issue was.

    Thanks


Locked