Add second Hard Disk - Prob



  • First drive: 320Go  >>2.0-RC3 (i386)
    Second drive: 160Go >> Futur logs

    Hello,

    I added a second hard disk SATA of 160Go. (Bios OK)
    But I do not see him(it) in Shell SSH.

    
    # # fdisk
    #: Command not found.
    # ******* Working on device /dev/ad0 *******
    latest.tgz.sha256: Command not found.
    # parameters extracted from in-core disklabel are:
    parameters: Command not found.
    # cylinders=620181 heads=16 sectors/track=63 (1008 blks/cyl)
    Badly placed ()'s.
    #
    # Figures below won't work with BIOS for partitions not in cyl 1
    Unmatched '.
    # parameters to be used for BIOS calculations are:
    parameters: Command not found.
    # cylinders=620181 heads=16 sectors/track=63 (1008 blks/cyl)
    Badly placed ()'s.
    #
    # Media sector size is 512
    Media: Command not found.
    # Warning: BIOS sector numbering starts with sector 1
    Warning:: Too many arguments.
    # Information from DOS bootblock is:
    Information: Command not found.
    # The data for partition 1 is:
    The: Command not found.
    # sysid 165 (0xa5),(FreeBSD/NetBSD/386BSD)
    Badly placed (.
    #     start 63, size 625142385 (305245 Meg), flag 80 (active)
    Badly placed (.
    #         beg: cyl 0/ head 1/ sector 1;
    beg:: Too many arguments.
    #         end: cyl 660/ head 15/ sector 63
    end:: Too many arguments.
    # The data for partition 2 is:
    The: Command not found.
    # <unused>Missing name for redirect.
    # The data for partition 3 is:
    The: Command not found.
    # <unused>Missing name for redirect.
    # The data
    The: Command not found.
    # The data
    The: Command not found.
    # fdisk
    ******* Working on device /dev/ad0 *******
    parameters extracted from in-core disklabel are:
    cylinders=620181 heads=16 sectors/track=63 (1008 blks/cyl)
    
    Figures below won't work with BIOS for partitions not in cyl 1
    parameters to be used for BIOS calculations are:
    cylinders=620181 heads=16 sectors/track=63 (1008 blks/cyl)
    
    Media sector size is 512
    Warning: BIOS sector numbering starts with sector 1
    Information from DOS bootblock is:
    The data for partition 1 is:
    sysid 165 (0xa5),(FreeBSD/NetBSD/386BSD)
        start 63, size 625142385 (305245 Meg), flag 80 (active)
            beg: cyl 0/ head 1/ sector 1;
            end: cyl 660/ head 15/ sector 63
    The data for partition 2 is:
     <unused>The data for partition 3 is:
     <unused>The data for partition 4 is:
     <unused>#</unused></unused></unused></unused></unused> 
    

    :-\

    df -a

    Filesystem  1K-blocks  Used    Avail Capacity  Mounted on
    /dev/ad0s1a 298673894 358602 274421382    0%    /
    devfs              1      1        0  100%    /dev
    /dev/md0        3694    44      3356    1%    /var/run
    devfs              1      1        0  100%    /var/dhcpd/dev

    Have you an idea?

    Thank you

    zs



  • @zsunol:

    I added a second hard disk SATA of 160Go. (Bios OK)
    But I do not see him(it) in Shell SSH.

    How are you expecting to see it? For it to show in df output you will need to have formatted it and mounted it.

    To see in the OS thinks the drive is connected you could use either # ls /dev/ad* or # dmesg | grep ad
    If you want help interpreting the output from these commands post the output as a reply.



  • Thanks! it's work

    the name's :ad1
    ad1: 152627MB <wdc wd1600aajs-07psa0="" 05.06h05="">at ata0-slave UDMA100 SATA

    Now I just have a problem to format and mount it.  :)

    @wallabybob:

    @zsunol:

    I added a second hard disk SATA of 160Go. (Bios OK)
    But I do not see him(it) in Shell SSH.

    How are you expecting to see it? For it to show in df output you will need to have formatted it and mounted it.

    To see in the OS thinks the drive is connected you could use either # ls /dev/ad* or # dmesg | grep ad
    If you want help interpreting the output from these commands post the output as a reply.</wdc>


Locked