IPv6 NanoBSD Image 08/19



  • Hi there,

    I started using the IPv6 images jimp uploaded here http://files.pfsense.org/jimp/ipv6/
    I have the snap from 08/05 running fine and now I am trying to update to the latest snap 08/19 with the upgrade 4G nanobsd image.
    It is booting up correctly but DNS is not working. dnsmasq is starting and using 100% cpu but no resolving is happening.
    Anybody else having this issue?

    Thanks!



  • I've run into this as well. Word from one of the other developers was to kill it manually and then start it again. We don't know what's causing it yet.

    We've seen it on a number of installs, so it's confirmed.



  • Great, thanks for the info…I'll try that...



  • Thanks for the link.

    Are the images found there the same as doing a gitsync from a 2.0 RC3? If yes that might just solve my problem of trying to install a full version on a hdd to run in my Soekris.

    MageMinds

    Edit: I like living on the edge… so I sent an upgrade img to my RC3 and it took it, rebooted and then ipsec was broken. I wasn't able to gitsync either so I switched splice to go back to my working RC3 installation. I'm gonna wait on idea on how to install a full version on my Soekris.



  • FYI I just installed built on Thu Aug 25 20:07:41 EDT 2011 with no problems. The bug seems to have been fixed…



  • I will try again this weekend I'll flash the full image this time.



  • Ok, I need to take that one back…

    At first it looked okay and packages were reinstalled, but ntp did not start and I did not get any IP on my WLAN interface so I just rebooted one more time. After that the good ole PPPoE connect bug hit again and it took like two minutes after being rebooted until the connection came up again. I still can't start openntpd and still no wireless...I'll reboot into the good 08/05 snap...



  • I don'T have the 08/05 snap I have access to the ones into the "old" folder

    http://files.pfsense.org/jimp/ipv6/old/pfSense-2.0-RC3-ipv6-i386-nanobsd.full.img.gz

    dated of 2011-Jul-13 01:47:29

    I'll try that!



  • Hmm. Tried again today to go from my working snap 08/05 to the latest…
    IPv6 connection wasn't working and also WLAN was broken...the SSID showed up but my iPhone didn't get an ip address assigned...

    Well back to my good ole snap then ;-)


Log in to reply