Erro durante a instalação



  • Olá amigos,

    Estou instalando a vesão 2.0 RC e ele simplesmente para nos 38%, quando parece estar montando algo em /usr

    O HD já foi formatado e tudo deu certo, e no caso é um HD SATA..

    O que pode ser que está acontecendo?

    []s



  • Configuração no Bios. Reconfigure mudando o modo como o SATA está.



  • Obrigado amigo,

    O problema era que numa placa de rede estava o modem ADSL, e me parece que ele não estava conseguindo conectar nele.. foi só tirar ele, que passou dos 38%… vai entender...

    Uma outra dúvida agora me ocorreu.. sempre que eu ligo o computador aparece o prompt do pfSense.. onde se pode resetar a senha.. tem como mudar isso?

    []s



  • Se eu entendi corretamente, você quer que apenas o administrador tenha acesso a essa tela do console, né?
    Para isso, na interface Web, vá em System: Advanced: Admin Access. No pé da página, onde se lê Console Options
    marque a opção Password protect the console menu.



  • ótimo amigo, valeu mesmo..

    show de bola o pfSense… 10 minutos usando e já tô gostando...

    Agora, pedindo demais já... poderia indicar um tutorial para instalar o squid + squidGuard.. porque o do site do pfSense não tá funcionando..

    []s



  • Instalar os pacotes é muito fácil. O problema maior está na configuração. Porém, pelo que vi até
    agora de seus conhecimentos e também percebendo que você tem facilidade com Ingles, acho que
    você consegue na boa configurá-los.
    Instale primeiro o Squid. Depois o SquidGuard. Uma coisa que eu acho legal é você instalar o LightSquid
    também, caso você precise de relatórios de acesso.



  • Show de bola..  ;)

    Obrigado..


Locked