Auto Update stuck at 56% download



  • I tried to update and it stuck at 56%. After wait a while,  I SSHed in and reboot the server and I see the update is not done. I tried twice and it is the same.

    The webUI shows:

    Auto Update Download Status
    –--------------------------------------------------
      Current Version : 2.0-RC3
      Latest Version  : Sun Aug 21 17:58:22 EDT 2011
      File size      : 92648274
      Downloaded      : 51872335
      Percent        : 56%

    Any suggestion?


  • Rebel Alliance Developer Netgate

    It may have stalled when downloading. If you try the upgrade again it may go, or you may have better luck downloading an update file and doing a manual update.



  • I did a manual update last night.

    This morning I tried to do the auto update via webUI and it stalled again at 49%!

    When the download stalls, nothing works on the the webUI, even after I restart the webUI (from SSH). But all the other network functions seems still working normally. To be able to access the webUI again, I can only think of a reboot. :-[


Locked