Installation on a FX5624 6 LAN Platform: 600MHz Fanless Celeron M CPU & 1GB RAM



  • Hi

    i tried to install pfsense 2.0 RC3 on this machine : http://www.mini-itx.com/store/?c=40

    to do this i have downloaded : pfSense-2.0-RC3-2g-i386-20110621-1821-nanobsd.img

    I have write this on a 2g CF with physgui

    I put the CF in the itx  , i start the tera term terminal , connected to the itx with a nul modem cable

    I power on the itx ( at 9600 bps for this model )

    i can acces by pressing F5 to the setup of the itx on tera terminal

    the CF ( the secondary ide master normally ) in not detected

    i can not continue the installation

    HELP ME please …..

    pj


  • Netgate Administrator

    So you are saying that you can access the bios of the box via serial and that the bios is not detecting the CF card?
    Have you had any other OS running on this hardware?

    Steve



  • yes it s exactly this

    I have tried for example with an image of ipcop for CF an when i power on the box the installation of ipcop start ( for ipcop i must choose an image for hda )

    so i dont understand why the box is not booting with the pfense image ( there is only the image on the cf )

    is there an other image for boot hda ?

    thanks

    pj


  • Netgate Administrator

    Hmm,
    Well if the bios is not detecting it then it's not going to boot what ever is on it! Are you sure it's fully inserted in the socket? It should show in the bios even if it's blank.

    Isn't hda the primary master? The pfSense nano image expects to be on the primary master. If it isn't it will throw up an error and allow you to enter the correct boot line.

    Are you using the same CF card for pfSense and IPCop? Some very low budget CF cards don't support ATA mode so you can't use them as a HD.

    Steve



  • in the bios the CF slot is the secondary master , the first is for a sata hard disk ( but i dont have this )

    yes the cf is fully inserted in the slot and yes it is the same CF ( new industrial CF ) as ipcop

    so i dont see any solution

    i check the setup and in the ide configuration nothing device but in the boot up sequence the first boot device indique 3M-conpact flash

    so the boot is made normally on the compac flash

    pj


Log in to reply