Email in Countryblock



  • When I set up the email in Countryblock, it throws this error:

    Warning: fsockopen(): unable to connect to none://smtpout.secureserver.net:465 (Unable to find the socket transport "none" - did you forget to enable it when you configured PHP?) in /usr/local/www/packages/countryblock/class.smtp.php on line 122 Mailer Error: SMTP Error: Could not connect to SMTP host.

    Any idea what I'm doing wrong?



  • The email feature is outdated and not needed anymore. The email feature will be removed in the next version.


Log in to reply