Pfsense Modem Change



  • I just changed my modem and Internet connection. I then plugged this in to the pfsense router. Unfortunately, pfsense just sets WAN as None (PPPOE). How can I fix this? When I plug the old modem and Internet connection back, the WAN works.

    The modem and isp is PPPoE.


  • Rebel Alliance

    Check your "new" modem config, make sure it is in "bridge" mode ( make sure it is configured with the same settings as the old )



  • It is connected in bridge mode. Same default bridge settings.

    Tried to install it on a fresh pc and the WAN still doesn't appear. How can I fix this?



  • Run the setup wizard.  It will catch what you miss…



  • I inserted a 3rd NIC and connected the WAN to that 3rd NIC leaving the 2nd NIC (former WAN) empty.

    So I have the following:

    1st NIC: LAN
    2nd NIC: Empty
    3rd NIC: WAN

    It worked. The strange part is that in our main router in which 2 nics works normally, Pfsense's WAN doesn't work for some reason.


Log in to reply