Tried 3 different packages, non want to install



  • Updated pfSense computer to 1.0.1-SNAPSHOT-02-27-2007 built on Wed Mar 7 21:02:35 EST 2007.

    Tried to install arping, snort and squid with package installer, but the package installer
    looks like it hangs/stops working at the same point for all 3 of them:

    Beginning package installation for snort…
    Downloading package configuration file...

    It worked yesterday, but then i used a 02-14-2007 snapshot.



  • Hi, iam having the same problem over 1.0.1-SNAPSHOT-02-27-2007, trying to install BandwithD and the package download hangs when the download starts.
    The FW keeps working fine, no hungs or anything else.

    Regards



  • Me too…
    I'm trying to install ntop but i have the same problem...what's wrong with package manager in this snapshot??



  • Looks to be a php problem, I'll look into it.

    Fatal error: Call to undefined function: curl_init() in /etc/inc/pkg-utils.inc on line 360



  • but it should install with a system where it installed before, correct ?

    1.0.1-SNAPSHOT-02-27-2007 - built on Tue Mar 6 18:59:55 EST 2007 seemed to work before…



  • No, the image changes daily.  Stuff has changed.



  • Today i updated to pfSense-Full-Update-1.0.1-SNAPSHOT-03-08-2007 and everything works just fine :)
    Thank you!



  • Thanks for the info :D.
    Will do an update asap.


Log in to reply