Bremsspuren nach Paketentfernung



  • Moin Gmeinde,

    ich proebel gerade mit verschiedenen Zusatzpaketen herum bei der RC3, ich stelle nach entfernen diverser Pakete fest (vornehmlich im System-Log, dass PFS nix vergisst, und vermutlich irgendwelche Scripte versuchen, die entfernten Pakete zu starten oder nach nicht mehr existenden Dateien suchen (z.B. ip_blocklist oder lightsquid)
    Hat mir jemand einen Tipp. wo ich da die "Bremsspuren"  ;D beseitigen könnte.

    Danke schon mal!



  • Wäre perfekt zum Fehlerjagen.
    Lade Dir die Pakete herunter, entpacke sie lokal, schaue Dir das Installationsscript an und schaue, was das Deinstallationscript davon nicht deinstalliert.
    Dann hast Du schon einmal den Punkt was nicht deinstalliert wird und kannst auch noch ein Bugreport für den Maintainer schreiben.

    Seraphyn



  • @seraphyn:

    Wäre perfekt zum Fehlerjagen.
    Lade Dir die Pakete herunter, entpacke sie lokal, schaue Dir das Installationsscript an und schaue, was das Deinstallationscript davon nicht deinstalliert.
    Dann hast Du schon einmal den Punkt was nicht deinstalliert wird und kannst auch noch ein Bugreport für den Maintainer schreiben.

    Seraphyn

    Thx, ich wollte eigentlich nicht BSD machen,LOL, habe aber schon einen Uebeltaeter bzw. dessen Pfad gefunden und dieses IP-Block Script geloescht, nun ist Ruhe, hrhr. Bughunten ist nicht mein Ding, wahrscheinlich habe ich das ganze selbst fabriziert, hehe, da will ich nicht noch andere Leute mit beschaeftigen  ;)


Log in to reply