Since upgrading to RC3 09/09/2011, issue with SIP



  • Hi,

    I was running pfsense RC3 (july or june release I think) and everything was working great. Last friday, I decided to upgrade to the latest version available. Since then, my SIP company tells me that he keeps seeing the PBX disconnect/reconnect (www.thinktel.ca). Has anyone else had that issue?

    Thanks



  • Guys,

    I think I found something. I've went into System - Advanced, Firewall and set the firewall to Conservative and checked the Disable Firewall Scrub. I had done this before but didn't reboot the pfsense since it wasn't asking. Looks like after a reboot, everything is back to normal.

    What is weird is that I needed to click those only after upgrading from RC3 June 21st to September 11th.

    See ya!



  • @godinperson:

    Guys,

    I think I found something. I've went into System - Advanced, Firewall and set the firewall to Conservative and checked the Disable Firewall Scrub. I had done this before but didn't reboot the pfsense since it wasn't asking. Looks like after a reboot, everything is back to normal.

    What is weird is that I needed to click those only after upgrading from RC3 June 21st to September 11th.

    See ya!

    Hello, I found the same thing but back on 1.2.3 release forward. SIP intervals are longer than "Normal" state clean up. Unless you adjust SIP, you will have to use "Conservative". I have changed my SIP protocol and I can now use "Normal". I just hope my SIP provider doesn't mind. Hope that helps.


Log in to reply