Installation problem - acd0: READ_BIG FAILURE i386 and amd64



  • Hi,

    I get always

    acd0: READ_BIG FAILURE asc=0x64 ascq=0x00
    

    on the console before I could press (I)installer.

    I can continue installation but than it always hangs on 38%

    /usr/local/bin/cpdup -vvv -I -o /usr /mnt/usr
    

    I have used
    pfSense-2.0-RELEASE-amd64.iso.gz
    pfSense-2.0-RELEASE-i386.iso.gz

    I formatted my hard disks to make sure that there is no problem.
    I waited for more than 30minutes but no progress

    It is the same hardware I used with BETA5, RC1, RC2, RC3
    Just wanted to make a new fresh installtion today.
    Help appreaciated!

    I am running this on a Fujitsu Siemens RX200S6



  • All times i saw this 'READ_BIG FAILURE', was issues with cd media, cd drive or hard disk.



  • Hmm, tried with two different discs - one I used in the past for several pfsense installations on this machine…perhaps I need to use another burning program.
    Thanks for the hint!



  • always the same….

    change CD drive
    changed hdd
    changed burning program
    changed cd disc

    ---EDIT---

    Could someone please post me a link to a release iso-file which is working when doing a comnplete new installation.
    just want to make sure that I don't have a broke iso image.

    Other suggestions appreciated.

    Thank you!



  • also try low speed write



  • Have you tried the memstick installer? What size HDD are you using?



  • Go into BIOS and disable all CPU multicore features, enable virtualization, disable onboard NIC.

    When you setup pfSense, install the SMP kernel.

    Once pfSense is installed, go back into bios and enable multicore and onboard NIC if you use it.



  • Hi,

    thanks for all your feedback. I started the setup yesterday evening at 9pm and let it run the night. When I cam back this morning to try with the memstick installer the setup has finished.

    For your information:
    In the past I installed pfsense many times from CD on the same hardware, didn't change anything in BIOS and so on and it always worked like a charm. But yesterday it didn't.

    But thanks for your tips, i will try them in future if I have to do a new installation and this error comes up again.

    @marcelloc:
    I tried with 10x and 4x speed

    @podilarius:
    want to try it from memstick today but it is working now like I wrote above.
    Size is 2x 76GB SAS HDD in RAID1 - effective size is 76GB

    @onhel:
    thanks, but I didn't try anything of that because it is working now. I will try to remember your post for futur problems ;o)

    Thank you very much for your help!



  • Had the same issue on a install on a Dell Optiplex 745 with a Pro/1000 MT Dual PCIe card.  Never installed pfSense on a 745 before and was getting stuck at 38% with memstick and CD.  Read up that this was an issue with Dell R210s.

    http://forum.pfsense.org/index.php?topic=31907.0

    Disabled multicore, and the onboard NIC, enabled virtualization and the install went through smoothly.  I figured it was just a Dell issue and surprised you also saw this on your Fujitsu.


Log in to reply