Shrew client is running but no access to network



  • hi, we have been using Shrew client for a while. its been working great for most of the users and for few others it doesn't. in this case, a user's (Senior manager) Shrew client says "network device configured, tunnel enabled" but he can't access the network, when he pings any address in the network, he gets a reply from his gateway saying "IPaddress:Destination host unreachable". i thought it could be something to do with his local/home internet router. i can see the IPSec logs on PFsense as user is connected. Any suggestions ? thanks



  • an update to this. i bought a mobile broadband dongle this morning to test the connection from my work itself. the tunnel is up but no access to any resources or no ping either. please help me. cheers



  • Is this a new install of pfsense or an upgrade or did it just stop working? If it is a new install, did you put in a rule to allow traffic in the IPSEC tab in the Firewall -> Rules page? Are there any error entries in the ipsec or firewall log pages?



  • hi there, i am still using 1.2.3 release. VPN client working fine from my home and few other users. i have added a rule on the firewall. in fact, it is working 50% of the times for the user who i having troubles. not sure where i am missing something. this morning its not working form mobile broaband too. looked into trace utility, there number of hits from my virtual ip to network but not a single hit from firewall to my public ip. cheers



  • We had a similar problem on some Windows 7 machines. Turned out they had a "Microsoft Virtual WiFi Miniport Adapter". Disabling that fixed the problem without any side effects.



  • hi Vorkbaad, tried it with no luck. any more suggestions?? thanks for the help.



  • 1. Has it worked earlier for that user in that specific location?
    2. Has it worked for that user when he's on a different internet connection (disregard the dongle for the moment as it's a different interface)?
    3. Is the user using a different subnet than the one he's connecting to?

    I don't like the fact that it is working 50% of the time… How about the subnet? Perhaps the user has a printer that has the same IP as the remote router lan interface or so.



  • sorry, i was away for holidays. back now. a new complaint is that a user is saying that if he connects through vpn and work on few (word)documents, after a while the connection is timing out and he can't save the work. any idea ?



  • i didn't resolve the other problem too. cheers  :(


Log in to reply