Cannot access GUI



  • My Xbox 360 does not like this new router. I recently installed my pfSense system (an old PC booted with pfSense) and everything works great, except Xbox Live keeps yelling at me that my NAT is set to strict. I tried to make some NAT rules to allow it to function open, and for some reason I cannot get back on the GUI from my desktop. I still have internet connection, and everything else attached still works. I am baffled…



  • probably wants upnp on.



  • I can't turn it on if I can't access it… any suggestions?



  • try logging in via ssh or console and restarting the web configurator or rebooting.



  • I tried to access the GUI through a Web interface again and it did not work. I tried to ping the gateway (192.168.1.1) and it failed. I rebooted the router and ping is successful, but still cannot access GUI. I tried to get on through HyperTerminal, but that connection failed as well, both through Winsock and SSH connections. Is there any other way to access this short of reformatting?



  • @michael.jesse:

    I tried to access the GUI through a Web interface again and it did not work. I tried to ping the gateway (192.168.1.1) and it failed. I rebooted the router and ping is successful, but still cannot access GUI. I tried to get on through HyperTerminal, but that connection failed as well, both through Winsock and SSH connections. Is there any other way to access this short of reformatting?

    Can you get on via keyboard and monitor? If you can, you can go into /cf/conf/config.xml and remove the errant NAT entries. Once that is complete you must reboot for it to take effect. This might allow you get in, otherwise you if you can get into console, you can set it back to factory defaults and reload from last known good backup.


Log in to reply