• Hi,
    i made update from RC3 to an
    2.0-RELEASE (i386)
    built on Tue Sep 13

    first problem i had, is that after reboot, pfs was couldnt load some log directory and it seems to stuck, but after hour or something it continue loading files, but then stuck again…
    on gui it said something like to not make any changes until upgrade is finished.
    During that time, all services seems to work fine.

    after some time it freezes traffic and i had to reboot it manually
    After reboot everything seems fine except
    "System - advanced - firewall/nat - Bypass firewall rules for traffic on the same interface"  seems not working any more :(

    and squid want work on one of my interfaces.
    it works on two interfaces but it want work on third.
    Problem is that when i enable squid on third interface, there is no http traffic.
    i tried with manually adding subnets, no luck.

    Any suggestions, what to try except fresh install :)


  • I made fresh install
    2.0-RELEASE (amd64)

    machine is
    AMD Athlon™ 64 X2 Dual Core Processor 6000+

    I have same problems as on i386 version after upgrade

    System: Advanced: Firewall and NAT:Bypass firewall rules for traffic on the same interface - definitely not working
    also tried to use option under firewall:Advanced features:State Type:none - not working


  • I have found some problems upgrading from RC3 to 2.0 RELEASE too.

    NRPEv2 configuration is lost (this happened upgrading from rc1 to rc3 too)

    Squidguard in transparent mode stops working, now i only see on access logs 
    TCP_DENIED/400 2260 GET NONE:// - NONE/- text/html
    and a invalid petition error on browser.

    Seems something isnt working properly on http traffic redirection.

    Thanks and best regards.