Prevent NAT from translating ports



  • Is it possible to prevent nat from translating udp ports?

    for example, here is what I want:
    192.168.X.X:6112->68.X.X.X:6112->X.X.X.X
    and here is what it does now:
    192.168.X.X:6112->68.X.X.X:45654->X.X.X.X

    I tried port forwarding but that only works with incoming connections.  any help?



  • Search the forum for "static port". You have to add an outbound nat rule for this and enable advanced outbound nat at firewall>nat, outbound.


Log in to reply